nonguix/nongnu/packages/patches/broadcom-sta-license.patch
Alex Griffin 5b9fbf9474 nongnu: Add broadcom-sta.
* nongnu/packages/linux.scm (broadcom-sta): New variable.
* nongnu/packages/patches/broadcom-sta-debian-fix-kernel-warnings.patch: New file.
* nongnu/packages/patches/broadcom-sta-fix_mac_profile_discrepancy.patch: New file.
* nongnu/packages/patches/broadcom-sta-gcc.patch: New file.
* nongnu/packages/patches/broadcom-sta-license.patch: New file.
* nongnu/packages/patches/broadcom-sta-linux-4.11.patch: New file.
* nongnu/packages/patches/broadcom-sta-linux-4.12.patch: New file.
* nongnu/packages/patches/broadcom-sta-linux-4.15.patch: New file.
* nongnu/packages/patches/broadcom-sta-linux-4.7.patch: New file.
* nongnu/packages/patches/broadcom-sta-linux-4.8.patch: New file.
* nongnu/packages/patches/broadcom-sta-linux-5.1.patch: New file.
* nongnu/packages/patches/broadcom-sta-null-pointer-fix.patch: New file.
* nongnu/packages/patches/broadcom-sta-rdtscl.patch: New file.
2019-05-30 05:43:32 -05:00

13 lines
627 B
Diff

diff -Naur hybrid-portsrc-x86_32-v5_10_91_9.orig/src/wl/sys/wl_linux.c hybrid-portsrc-x86_32-v5_10_91_9/src/wl/sys/wl_linux.c
--- hybrid-portsrc-x86_32-v5_10_91_9.orig/src/wl/sys/wl_linux.c 2009-04-23 02:48:59.000000000 +0900
+++ hybrid-portsrc-x86_32-v5_10_91_9/src/wl/sys/wl_linux.c 2009-05-08 00:48:20.000000000 +0900
@@ -171,6 +171,8 @@
static void wl_free_if(wl_info_t *wl, wl_if_t *wlif);
static void wl_get_driver_info(struct net_device *dev, struct ethtool_drvinfo *info);
+MODULE_LICENSE("MIXED/Proprietary");
+
#if defined(WL_CONFIG_RFKILL)
#include <linux/rfkill.h>
static int wl_init_rfkill(wl_info_t *wl);